
Make summaries of 
lecture notes

Help with structuring 
assignments

Create a visual plan 
using shapes, colour 

and images

Organising and 
managing your time 

and deadlines

An introduction to mind-mapping with MindView





Introduction to mind maps

Course outline

A mind map is a diagram used to visually organise information.  It has branches and 
shows relationships between the different parts.  They always have a central theme.
Creating a mind map on a computer has some significant advantages to creating 
one on paper.  It enables you to create, rearrange, reorganise and add to the map 
much more easily.  You can also include links to other resources and can export the 
document to other software, such as Microsoft Word.

You can think of a mind map as 
being a ‘tree’ - the main idea is the 
trunk, from which come branches 
(key areas) with the twigs being the 
detail of the point.  You can have as 
many branches and twigs as you 
need in order to express your ideas.

This course will enable you to:

• Start a new mind map

• Name the central idea

• Add branches and sub-branches

• Change the style of the map

• Add attachments and hyperlinks

• Capture information from online sources

• Changing between map views

• Export to another application
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The MindView software is accessed through an application 
called AppsAnywhere, and an icon for this can be found on 
the desktop.  It looks like this.

Double clicking this icon will open the web browser.  Simply type “mindview” into 
the Search Apps field, as shown below.

Hover the mouse pointer over the 
MindView 7.0 box and it will change 
its appearance.

Click on the Launch button and 
MindView will open.



Starting a Mind-map
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When MindView has opened, you will see the following screen.  Select Mind Map 
to begin.  You also have the choice of opening a previously created document from 
this screen.

A new document is created and you can instantly edit the central idea by typing.  
There is no need to click as this branch is already selected.  

1.  The branch is selected as 
shown by the surrounding 
blue border.

3.  Press the Enter key to 
confirm the new title. 

2.  Start typing to edit 
the branch title.



Adding branches
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With the central idea selected, press the Insert key on the keyboard.  A sub-branch 
will be added, and you can type to change text.  Remember that the Enter key 
needs to be pressed to confirm what you have typed.

This branch is a 1st level idea.

To add more branches, select the 
1st level branch and press the Enter 
key.  A new branch will be created 
at the same level.  You can follow 
this process to create additional 
branches.

Click on a 1st level idea and press 
the Insert key.  This creates a 
second level idea.  Type your note 
and press Enter.  Clicking Enter 
again will create another second 
level idea.

Notes

Decide whether you need to use the 
Insert or Enter key when adding to 
the map

Try to keep to 2 or 3 words within 
each box.  Aim for key points not 
details



Re-ordering the map
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What you have added to the map can be moved around, so there is no need to 
delete an idea if it is wrongly placed.

To help with this, a numbering scheme can be added to the map 
to make the position of branches easier to follow.

Click on the Home tab, then look for and click on the Numbering 
Scheme icon.

In the menu that appears you have 
a list of scheme’s to pick from.  Click 
on one of these that you wish to use.

Your map will now be numbered.

Now, when you click and 
hold the mouse on any of the 
branches, you can drag to 
move and reposition.  Hover 
the mouse pointer over the 
branch you want to attach the 
selected branch to, you will be 
shown an outline of where the 
selected branch will be placed.  
Let go of the mouse button to 
confirm and drop.



Map style and formatting
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The map style and design of individually selected branches can be changed.

To change the map design, click on the Design tab.

You can change the layout 
and also the colour scheme 
through the Styles selector.

Just hover over these styles to 
see what the map will look like 
without making changes.  Click 
on one to confirm the change.

When you have a single or multiple branches selected, you will have access to the 
following Branch Format tab.

Here all aspects of the selected branch or branches can be changed.



Adding a note

Page 7

You can add notes to selected branches.  Select a branch and 
then click on either the Home or Insert tab and click on Text 
Note.

The Text Note Editor window will appear at the bottom of the 
page, although the position of this can be changed.

The Text Note toolbar, which appears when you have clicked in the Text Note Editor, 
allows you to format text, insert citations and tables, and check your spelling.

When you close the Text Note Editor 
window you will see a paperclip icon 
which indicates that the branch has 
an attachment.

Type your text into the Text Note Editor 
window. Notes

Remember that the position of the 
Text Note Editor can be changed.  
You may prefer this to the side of the 
map



Adding a hyperlink

Page 8

Hyperlinks can be added to a selected branch.  Firstly, in your internet browser go 
to the webpage you wish to link to.  Select the text in the address bar, which will be 
highlighted like this.

Right click with the mouse over this selection and click 
Copy (or CTRL+C).

With the branch selected in MindView, go to the Home or 
Insert tab and click on the Hyperlink button.

A Hyperlink dialogue box 
appears.  Complete the details 
by pasting (CTRL+V) the 
address into the URL field and 
typing a name for the link.

You will see a paperclip icon on your selected branch, hover over this to view 
the attached link and click to visit that link.  More than one link can be added per 
branch.

  Adding attachments

Similarly, you can also link to electronic files - just like adding 
an attachment to an email.

Select the branch to attach the file to, and then click on the 
Attachment icon.

A file browser window will open.  Find the file to attach and 
click Open.  Once more a paperclip icon will show where the 
attachment is located.



Capturing information
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While the internet will be used in this example, information can 
be captured from a variety of sources.

Select the branch that you would like to add information to and 
go to the Insert tab and click on Capture.

MindView will minimise and a Capture box 
will appear on the screen, in the bottom right 
corner.  You are presented with the option to 
capture an Image or Text.

Firstly we will capture some text.

Step One: Click the Text option in the Capture box.

Step Two: Go to a website where there is text that you wish to capture and select it 
by using the mouse.

Step Three: Click on the 
Capture Text button in the 
Capture box, shown below.

Step Four: The Preview 
window appears. Here you 
can edit the Title, URL and 
Keywords.  Click Save and 
go back to MindView.



Capturing information cont.
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You will see that the text you selected has now been added into a Text Note on 
the branch that you originally selected.  Below this are details about the source of 
information.

To capture an image or ‘screenshot’, we can use the Image function on the 
Capture box.

Select the branch to attach an image to and then click Capture.  Before you click 
Image on the Capture box, make sure that the image you want to select is on 
screen.  Click Image and then using the mouse, drag a box around the picture.  
When you let go of the mouse a preview screen will appear.

You have the option of attaching 
this image to the map as a 
branch picture or an attachment.  
Once more the Title, URL and 
Keywords can be edited.

Choose an option then click 
Save.  In this instance branch 
picture is selected.

The image will appear on your 
map.
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MindView offers alternative 
views to the map view.  You 
can change between these by 
selecting the view you want 
from the View tab.

You can choose between a different Map view, Timeline, Outline and Gannt.  You 
also have options to zoom or fit the map to the screen.

Click on Outline.

You should see something like the above.  Your map is put into a linear list format, 
ordered by number - This is where numbering the map can help.  You can rearrange 
this order if you wish by clicking and dragging the points up or down.

You can go back to a map view by clicking the View tab 
once more, and clicking on MapView.

This gives you the option of selecting from one of these 
three styles of layout.
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You can add start and end dates to branches, in order to help plan how long you 
should spend on parts of your project.

Click the Task / Timeline tab found 
to the right of the screen, which 
will bring up this panel.  In the 
Document type drop down select 
Timeline.  Click OK if a warning 
message appears.

Select a branch on your map to add 
dates to.

You can now select dates by 
populating the Start time and End 
time fields.

Once done, select another branch in 
your map and repeat the process.

Go to the View tab and select 
Timeline.

You will now see a timeline view of your map, using the dates selected.
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Page 13

MindView can export your map to Microsoft Word.  When the software exports 
it creates a document with headings and sub-headings along with any attached 
images and links to other files.

Click on File and then click Export.

Click on Microsoft Word.

You are given a choice between Quick 
Word Export and Custom Word Export.

Custom Word Export lets you pick and 
choose from Template styles, adding 
a contents and title page, along with 
choosing what type of attachments to 
export.

Click Export once settings 
have been chosen and 
then save the document.

You are given the option 
of opening the document 
once saved.
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Word: Ideal for assignments, 
literature reviews and reports.

PowerPoint: Use for creating and 
organising presentations.

Excel: For data export and planning.

Outlook: Use for time management 
and planning.

Project: For managing complex 
projects or a series of deadlines.

Project Reports: Generates a 
detailed HTML project report.

PDF: Similar layout to a Word 
document but not editable.

Picture: Export the map as an 
image for use in other applications.

HTML: Export the mind map as a 
webpage.

RTF: Exports text and images to a 
rich text format, loses formatting.

XML: Unlikely to be useful.
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1. Seeing the structure of your course

2. Taking notes in lectures

3. Assignment planning

4. Reading and literature review

5. Organising your time

Some courses can appear quite complex, so mapping them out on a week-by-week 
or topic-by-topic basis can be helpful.

Try to summarise the lecture onto a single sheet of A4, with no more than six 
1st level ideas.  This can help with learning and consolidation of ideas.  Extra 
information not included in the lecture, such as hyperlinks, can be built into the page.

Useful where you have already been provided with an outline of what is to be 
included in the assignment along with proposed word count.  These can easily be 
put into a mind map and the initial planning carried out in a visual way.

Have a mind map open as you read, and as new ideas emerge, they can be added 
straight onto the mind map.  This can help you build a clear picture of what all the 
writers are saying.

Keeping a to-do list on a mind map can be really helpful, as you can see exactly 
what there is to do, how it fits in with your other work and set priorities.  Changing 
the view to a GANNT chart lets you see and structure your work differently.
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MindView has some self-help videos, which open 
in YouTube, available through the toolbar.

In MindView, click on the View tab then click on 
Panels.  Click on Quick Start.

A panel appears on the left of your screen, with 
links to particular videos.

Alternatively, go to https://www.youtube.com/ and search for “Mindview 7”.  You can 
search through the videos for ones relating to a particular feature you would like 
to know more about, or to re-cap tools and methods covered during this training 
session.

For further help, please contact the 

Assistive Technology Service at

at-service@shu.ac.uk

https://www.youtube.com/



